Update Manager and vCenter Server must be of compatible versions. The Update Manager Client plug-in can be installed and enabled only on vSphere Client of a compatible version. The Update Manager Web Client is automatically enabled on a vSphere Web Client of a compatible version after installation of the Update Manager server.

Update Manager is compatible with vCenter Server, vSphere Client and vSphere Web Client of the same version.

Update Manager 5.5 is compatible only with vCenter Server 5.5. Although multiple versions of the Update Manager Client plug-in might coexist on the same computer, the Update Manager Client plug-in of version 5.5 can be installed and enabled only on vSphere Client 5.5.

During installation you connect the Update Manager 5.5 server to a vCenter Server 5.5 system. After the installation, the Update Manager Web Client 5.5 is automatically enabled on the vSphere Web Client 5.5 that you use to connect to this vCenter Server system.

To see more information about the Update Manager compatibility with vCenter Server, vSphere Client and vSphere Web Client, select the Solution Interoperability option from the VMware Product Interoperability Matrixes at http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.