When you upgrade to vCenter Server 5.5, make sure that the upgraded version supports your database.

For a list of the specific database versions supported for the version of vCenter Server that you are upgrading to, see the VMware Product Interoperability Matrix at http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.

Note:

The version 5.5 vCenter Server Appliance uses a PostgreSQL for the embedded database. For external databases, the vCenter Server Appliance supports only Oracle databases, in the same versions shown in the VMware Product Interoperability Matrix for the version of vCenter Server that you are upgrading to.