Update Manager works with specific databases and operating systems.

The Update Manager server requires a 64-bit Windows system.

Note:

Make sure the system on which you are installing the Update Manager server is not an Active Directory domain controller.

The Update Manager plug-in requires the vSphere Client, and works with the same operating systems as the vSphere Client.

Update Manager scans and remediates Windows and Linux virtual machines for VMware Tools and virtual hardware upgrades.

The Update Manager server requires SQL Server or Oracle database. Update Manager can handle small-scale environments using the bundled SQL Server 2012 Express. For environments with more than 5 hosts and 50 virtual machines, create either an Oracle or a SQL Server database for Update Manager. For large scale environments, you should set up the Update Manager database on a different computer than the Update Manager server and the vCenter Server database.

To see a list of operating systems on which you can install the Update Manager server and the UMDS, see Supported host operating systems for VMware vCenter Server installation. The supported host operating systems for vCenter Server installation listed in the article also apply for installation of the respective versions of the Update Manager server and the UMDS.

To see a list of database formats that are compatible with the Update Manager server and the UMDS, select the Solution/Database Interoperability option from the VMware Product Interoperability Matrixes at http://www.vmware.com/resources/compatibility/sim/interop_matrix.php.