UMDS must be of a version that is compatible with the Update Manager server.

Update Manager can work with a certain UMDS version if the metadata and structure of the patch store that UMDS exports is compatible with Update Manager, and if the data can be imported and used by the Update Manager server.

UMDS 6.0 is compatible and can work with Update Manager 5.x and their respective update releases, and with Update Manager 6.0.