vCenter Server 6.0.0a Release Notes

|

Updated on: 23 April 2015

vCenter Server 6.0.0a | 16 APR 2015 | ISO Build 2656757

vCenter Server Appliance 6.0.0a | 16 APR 2015 | ISO Build 2656757

vCenter Server 6.0.0a on Windows |16 APR 2015 | Build 2656760

vCenter Server 6.0.0a on vCenter Server Appliance | 16 APR 2015 | Build 2656761

Check for additions and updates to these release notes.

What's in the Release Notes

The release notes cover the following topics:

What's New

This release of vCenter Server 6.0.0a delivers a number of bug fixes that have been documented in the Resolved Issues section.

Note: vCenter Server 6.0 is no longer available for download.

Earlier Releases of vCenter Server 6.0

For compatibility, installation and upgrades, product support notices, and features see the earlier release notes of vCenter Server

VMware vSphere 6.0 Release Notes

Patches Contained in this Release

This release of vCenter Server 6.0.0a delivers the following patches. See the VMware Patch Download Center for more information on downloading patches.

Internationalization

VMware vSphere 6.0 is available in the following languages:

  • English
  • French
  • German
  • Japanese
  • Korean
  • Simplified Chinese
  • Traditional Chinese

Components of VMware vSphere 6.0, including vCenter Server, ESXi, the vSphere Web Client, and the vSphere Client do not accept non-ASCII input.

Resolved Issues

vCenter Single Sign-On Issues

  • Erroneous string in an error message displayed when you add Integrated Active Directory Identity Source
    When you attempt to add an Integrated Active Directory (IWA) Identity Source on a Platform Services Controller (PSC) that has not joined a domain, an error message similar to the following is displayed:

    "The vCenter Single Sign-On service is not currently joined to any domain. You cannot complete the current operation. Go to Administration and select System Configuration, then navigate to the infrastructure node associates with vCenter Single Sign-On and join the node to Active Directory domain. SUGGEST SHORTENING THIS AND POINT TO DOC."

    The error message contains an erroneous string "SUGGEST SHORTENING THIS AND POINT TO DOC"

    This issue is resolved in this release by removing the erroneous string.

Security Issues

  • Oracle (Sun) JRE is updated to version 1.7.0_76
    The Oracle (Sun) JRE is updated to version JRE 1.7.0_76 to address multiple security issues. See Oracle Update Release Notes for details. For more information, see 2111641.

Upgrade and Installation Issues

  • Post upgrade of vCenter Server Appliance 5.5 to 6.0 identity stores might be missing in vRealize Automation
    After you upgrade from vCenter Server Appliance 5.5 to 6.0, the identity stores contained in non-vsphere.local tenants do not migrate.

    This issue is resolved in this release.

  • Policy tag and category merge during vCenter Server upgrade from 5.5 to 6.0 can cause a Rule-Set1 alert
    When you upgrade vCenter Server 5.5 to 6.0, policy tags and categories with case-insensitive names are merged incorrectly. For example, if a vCenter Server database has two tags in two categories with different cases before upgrade, such as "One" and "one," with each tag belonging to a separate storage profile before the upgrade, the upgrade process merges the tags into a single tag and a single category, such as"One."

    As a result of the case-insensitive tag and category merge, the storage profile which has the tag that was removed, such as "one" in the example above, has a Rule-Set1 alert.
     
    This issue is resolved by fixing the dangling tags by adding the property pbm.fixPolicyTags = true in the pbm.properties file and restart the VMware vSphere Profile-Driven Storage Service.

  • Attempts to install or upgrade to the vCenter Server Appliance 6.0 fails with error while configuring vSphere Auto Deploy Waiter First Boot
    If you have configured the Password Policy 'Maximum Lifetime' to Never Expire by changing the value to zero (0), you might experience upgrade and fresh install failures during the vSphere Auto Deploy Waiter First Boot operation. An error message similar to the following is displayed on the VCSA HTML5 Deployment Wizard:

    Error while configuring vSphere Auto Deploy Waiter firstboot.
    Operation failed with error ERROR_NOT_SUPPORTED (50)


    This issue is resolved in this release.

  • Upgrade to VMware vCenter Server 6.0 fails after pre-install check
    Attempts to upgrade to vCenter Server 6.0 might fail with an error message similar to the following:

    "python.exe has stopped working"

    You will see entries similar to the following in the <vc-support bundle>\vcsUpgrade\upgradeRunner.log:

    <YYYY-MM-DD>T<TIME>Z ERROR __main__ Upgrade Runner has encountered an exception
    Traceback (most recent call last):
     File "Z:\PFiles\VMware\CIS\cis_upgrade_runner\UpgradeRunner.py", line 1285, in main
       components.repository = components.ComponentRepository(metadata, probedData)
    ...
    ...
    ...
    GetLocalIPs
       ipAddr = adNode.ipAddress
    AttributeError: 'LP_IP_ADDR_STRING' object has no attribute 'ipAddress'
    <YYYY-MM-DD>T<TIME>Z ERROR __main__ Upgrade mode requirements failed


    This issue is resolved in this release.

  • Upgrade from vCenter Server Virtual Appliance (vCSA) 5.5 to 6.0 might fail
    Attempts to upgrade from vCSA 5.5 to 6.0 might fail with Authz backup error due to an out of memory issue. Logs similar to the following are logged in the IS export log:

    nnnn-nn-17T09:57:16.nnnZ INFO upgrade.states.component_states is:Export: 
    nnnn-nn-17T09:57:16.nnnZ INFO upgrade.states.component_states is:Export: Mar 17, 2015 9:57:15 AM com.vmware.vim.dataservices.BackupAuthz main
    nnnn-nn-17T09:57:16.nnnZ INFO upgrade.states.component_states is:Export: SEVERE: Backup Authz failed
    nnnn-nn-17T09:57:16.nnnZ INFO upgrade.states.component_states is:Export: java.lang.OutOfMemoryError: Java heap space

    This issue is resolved in this release.

  • Upgrade from VMware vCenter Server Appliance 5.x to 6.0 fails at pre-upgrade check
    Attempts to upgrade vCenter Server Appliance 5.x to 6.0 might stop responding during validation on the "Connect to source Appliance" stage.

    The issue occurs as the vCenter Single Sign-On SSL certificate does not have an IP address specified.

    This issue is resolved in this release.

vCenter Server, vSphere Client, and vSphere Web Client Issues

  • Adding a third-party host of type VMware vCloud Air to vCenter Server fails.
    Connecting to vCloud Air Third-Party option in the vCenter Host Gateway appliance task fails. Few Third-Party Hyper-visors are not currently supported although the options are listed in the vSphere Web Client.

    This issue is resolved in this release.

  • Tag associations are missing after backup and restore operation
    The tag association is not displayed in the vSphere Web Client after backup and restore operation of different nodes in the system. This issue occurs when the data in different nodes are not in sync with each other.
  • This issue is resolved in this release.

Known Issues

For other existing issues that have not been resolved and documented in the Resolved Issues section, please see Known Issues section in the VMware vSphere 6.0 Release Notes.