In vSphere Update Manager 6.0 Update 3, and later, the TLS protocol versions 1.0, 1.1, and 1.2 are all enabled by default. You can disable TLS version 1.0 and TLS version 1.1, but you cannot disable TLS version 1.2.

About this task

You can manage the TLS protocol configuration for other services by using the TLS Configuration Utility. For vSphere Update Manager, however, you must reconfigure the TLS protocol manually.

Modifying the TLS protocol configuration might involve any of the following tasks.

  • Disabling TLS version 1.0 while leaving TLS version 1.1 and TLS version 1.2 enabled.

  • Disabling TLS version 1.0 and TLS version 1.1 while leaving TLS version 1.2 enabled.

  • Re-enabling a disabled TLS protocol version.