After you perform a successful scan, the compliance state of the attached baseline might be incompatible because of unsupported upgrade.

Problem

The state of the attached baseline is incompatible because of an unsupported upgrade.

Cause

The upgrade path for the virtual hardware of the virtual machine is not possible, because the current hardware version is higher than the latest version supported on the host. The Upgrade Details window shows the actual hardware version.

Results

No workaround is available. See the upgrade details to check the current hardware version.