Because of loss of network connectivity or the restart of the servers, the connection between the Update Manager plug-in and the Update Manager server or vCenter Server system might get interrupted.
Problem
The connection between the Update Manager Client plug-in and the Update Manager server or vCenter Server system is interrupted, when the servers are restarting or are stopped. In such a case various symptoms are observed.
- Update Manager Client plug-in displays a reconnection dialog, and after 15-20 seconds, a failure message appears. The plug-in is disabled.
- Update Manager Client plug-in displays a reconnection dialog. Within 15-20 seconds, the dialog disappears, and the Client plug-in can be used.
- vSphere Client displays a reconnection dialog. After an interval, it displays the login form.
Cause
- The Update Manager server stops and is not available for more than 15-20 seconds.
- The Update Manager server restarts, and the service becomes available within 15-20 seconds.
- vCenter Server stops.
Solution
- If the Update Manager server has stopped, start the Update Manager service and re-enable the Update Manager Client plug-in.
- If the Update Manager server has restarted, wait for it to become available.
- If the vCenter Server service has stopped, start the vCenter Server service and enable the Update Manager Client plug-in.