The Update Manager Download Service (UMDS) can run on a limited number of Linux-based operating systems.

  • Ubuntu 14.0.4
  • Ubuntu 18.04
  • Ubuntu 18.04 LTS
  • Ubuntu 20.04 LTS
  • Red Hat Enterprise Linux 7.4
  • Red Hat Enterprise Linux 7.5
  • Red Hat Enterprise Linux 7.7
  • Red Hat Enterprise Linux 8.1
    Note: When you use Red Hat Enterprise Linux 8.1, you must install the libnsl package version 2.28 or later on the system where UMDS is deployed. If the package is not present on the system, UMDS operations might fail with the following error:
    Error while loading shared libraries: libnsl.so.1: cannot open shared object file: No such file or directory.