If the version of VMware Tools is earlier than 7299 in a virtual machine in your vApp, you must upgrade it.

About this task

Upgrading VMware Tools might involve uninstalling your existing VMware Tools versions and installing a new one from a CD mounted in the operating system. This process can also be done automatically.

Prerequisites

You must stop the vApp.