You download the IaaS installer to the machine where the IaaS components to be upgraded are installed.

About this task

If you see certificate warnings during this procedure, you can ignore them.

Prerequisites

  • Verify that Microsoft .NET Framework 4.5.1 or later is installed on the IaaS installation machine. You can download the .NET installer from the vRealize Automation installer Web page.

  • If you are using Internet Explorer for the download, verify that Enhanced Security Configuration is not enabled. See res://iesetup.dll/SoftAdmin.htm.

  • Log in as a local administrator to the Windows server where one or more of the IaaS components to be upgraded are installed.

  • The IaaS components to be upgraded must be part of vRealize Automation 6.0.1. If they are from vRealize Automation 6.0, then you must upgrade them to vRealize Automation 6.0.1 before you can proceed with this upgrade.

Procedure

  1. Open a Web browser.
  2. Enter the URL for the Windows installer download page.

    For example, https://vcac-va-hostname.domain.name:5480/installer, where vcac-va-hostname.domain.name is the name of the vRealize Appliance host.

  3. Click the IaaS installer link.
  4. When prompted, save the installer file, setup__vcac-va-hostname.domain.name@5480.exe, to the desktop.

    Do not change the file name. It is used to connect the installation to the vRealize Appliance.