Your environment must meet some general requirements that support the installation of the IaaS Manager Service.

  • Microsoft .NET Framework 4.5.2 is installed.

  • Microsoft PowerShell 2.0, 3.0, or 4.0. Some vRealize Automation upgrades or migrations might require you to install an older or newer PowerShell version, in addition to the one that you are currently running.

  • SecondaryLogOnService is running.

  • No firewalls can exist between DEM host and Windows Server. For port information, see vRealize Automation Port Requirements.

  • IIS is installed and configured.