When you upgrade from 6.2.4 or 6.2.5 to the current version of vRealize Automation, you must migrate the identity stores.

About this task

As required in the following procedures, refer to the snapshot of your 6.2.4 or 6.2.5 tenant configuration information.

Note:

After you migrate the identity stores, users of vRealize Code Stream must manually reassign vRealize Code Stream roles.