The external PostgreSQL database merge with the embedded PostgreSQL database does not succeed.

Problem

If the external PostgreSQL database version is newer than the embedded PostgreSQL database version, the merge does not succeed.

Procedure

  1. Log in to the host for the PostgreSQL external database.
  2. Run the psql --version command.

    Note the PostgreSQL version for the external database.

  3. Log in to the host for the PostgreSQL embedded database.
  4. Run the psql --version command.

    Note the PostgreSQL version for the embedded database.

Results

If the external PostgreSQL version is newer than the embedded PostgreSQL version, contact support for assistance to merge your external PostgreSQL database.