Installing or upgrading to vRealize Automation 7.3 fails and an error message appears in the log file.

Problem

When you install or upgrade to vRealize Automation 7.3, the procedure fails. An error message appears in the log file similar to the following: Security error. Applying automatic fix for FIREWALL prerequisite failed. RPM Status 1: Pre install script failed, package test and installation skipped.

Cause

The Windows environment has a group policy for PowerShell script execution set to Enabled.

Procedure

  1. On the Windows host machine, run gpedit.msc to open the Local Group Policy Editor.
  2. In the left pane under Computer Configuration, click the expand button to open Administrative Templates > Windows Components > Windows PowerShell.
  3. For Turn on Script Execution, change the state from Enabled to Not Configured.