The ability to upgrade or migrate from vRealize Automation 7.5 or 7.6 to vRealize Automation 8.0 is not supported in vRealize Automation 8.0.

Currently, you can only perform a migration assessment on your source environment and any embedded vRealize Orchestrator instances to determine the migration readiness of your vRealize Automation 7.5 or 7.6 source environment. The migration assessment alerts you to any system object and its dependencies that are not ready for migration and that will impact your migration process in the future. See Considerations about vRealize Automation 8.

When migration becomes available in future releases, content and configuration data from your current vRealize Automation 7.5 or 7.6 source environment will be moved to a target deployment of vRealize Automation 8.0.