Access to the Postgres and Microsoft SQL Server databases are not supported.

To minimize problems during migration or upgrade, use the supported API interfaces.
Note: Currently, there is no guidance for correcting direct database queries between vRealize Automation versions.