You can use this transition guide to help you migrate your vRealize Automation 7 environment to vRealize Automation 8.

Currently, the vRealize Automation 8 Migration Assistant tool supports migration from these source environments:
  • vRealize Automation 7.6
  • vRealize Automation 7.5
  • vRealize Automation 7.4
    Note: Tenant migration using Vmware Identity Manager is not supported for 7.4 migrations. Before you can migrate to vRealize Automation 8x, you must manually create the tenants and then migrate, or upgrade to 7.5 and then migrate to 8.x. vRealize Automation 8.x does not support assessing and migrating a tenant from vRealize Automation 7.x to 2 or more organizations of the same vRA 8.x instance.
  • vRealize Automation 7.3
    Note: Tenant migration using Vmware Identity Manager is not supported for 7.3 migrations. Before you can migrate to vRealize Automation 8x, you must manually create the tenants and then migrate, or upgrade to 7.5 and then migrate to 8.x. vRealize Automation 8.x does not support assessing and migrating a tenant from vRealize Automation 7.x to 2 or more organizations of the same vRA 8.x instance.

Restrictions: The vRealize Automation 8 migration assistant does not support:

  • Migration with an external vRealize Orchestrator instance. The migration assistant only supports embedded vRealize Orchestrator migrations.

    For information about migrating vRealize Automation 7.x extensibility to vRealize Automation 8, see the vRealize Automation 8.x Extensibility Migration Guide.

  • Migration of vROPS integrations. You must manually migrate your vROPS integrations to vRealize Automation 8.