On the User portal of the VMware vRealize Automation ITSM application end users is not able to view the Catalog Item fields.

Problem

Catalog Item fields are not displaying in the User Portal to end users.

Cause

This problem occurs due to change in ServiceNow certification process. Now user requires to manually create the ACL records.

Solution

Create a read ACL in the Global scope on the item_option_new OOTB table for x_vmw_cloudservice.vra_end_user (application end user) role.