You see the Red icon for the vCenter Server status in vRealize Business for Cloud.
Problem
When you click the Status menu and expand the status for vCenter Server, the Red icon is displayed without any error details.
Cause
The time zone of the vRealize Business for Cloud virtual appliance is not in the UTC format.
Solution
- Log in to the vRealize Business for Cloud virtual machine.
- Change the time zone to a UTC format.
- Run the
monit restart itbm-server
command.