After you register vRealize Business for Cloud with vRealize Automation, you might see an error when you attempt to access vRealize Business for Cloud.
Problem
After you register vRealize Business for Cloud with vRealize Automation, if you click the Business Management tab in the vRealize Automation user interface, you might see Error 404 or HTTP Error 401 Unauthorized error.
Cause
These errors might occur in one of the following situations
vRealize Business for Cloud server is not up or reachable.
The time between vRealize Automation and vRealize Business for Cloud virtual appliances is not synchronized. The time difference between the virtual appliances must not be more than 60 seconds.
Solution
For information about how to synchronize the time between vRealize Automation and vRealize Business for Cloud virtual appliances, see the Configure Time Synchronizationsection in the Install Guide.
Procedure
- When you see Error 404, perform the following steps:
- When you see Error 401, perform the following steps:
- Configure the same NTP servers on both vRealize Automation and vRealize Business for Cloud virtual appliances.
- Restart the virtual appliances.