After you register vRealize Business for Cloud with vRealize Automation, the Business Management tab does not appear in the vRealize Automation user interface.

Problem

After you register vRealize Business for Cloud with vRealize Automation and start the system, the Business Management tab in vRealize Business for Cloud does not appear in the vRealize Automation user interface. You also see the following error message:

javax.net.ssl.SSLHandshakeException: java.security.cert.CertificateException:Untrusted certificate chain exception in Administration -> Business Management TAB of vRA integrated setup.

Cause

This problem might occur due to the following reason.

  • The time between vRealize Automation and vRealize Business for Cloud virtual appliances is not synchronized.

Solution

Unregister vRealize Business for Cloud from vRealize Automation, regenerate the self-signed certificate, and register vRealize Business for Cloud again with vRealize Automation. For information about how to change or replace the SSL certificate see the Change or Replace the SSL Certificate of vRealize Business for Cloud section in the Install Guide.