When you attempt to log in to vRealize Business for Cloud, the redirection to VMware Identity Manager might fail.

For information about how to register vRealize Business for Cloud, see the Register vRealize Business for Cloud with VMware Identity Manager section in the Installation Guide.

Problem

If you have registered vRealize Business for Cloud with VMware Identity Manager, when you attempt to log in to vRealize Business for Cloud, you might see the following error:This site can't be reached.

Cause

vRealize Business for Cloudlogin attempts might fail because of several reasons.

  • The VMware Identity Manager server is not reachable.
  • The VMware Identity Manager host name has changed.
  • The itfm-oauth.properties file at /usr/local/tcserver/vfabric../itbm-server/conf has been modified.

Solution

  • Verify that the VMware Identity Manager server is up and running.
  • Re-register vRealize Business for Cloud with the VMware Identity Manager.