Before you run the upgrade, review the prerequisites.

General Prerequisites

Verify that the following prerequisites are finished before you begin an upgrade.

  • You have access to an Active Directory account with a username@domain format and permissions to bind to the directory.

    Note:

    Identity Provider from OpenLDAP is not migrated when you upgrade from vRealize Automation 6.2.x versions.

  • You have access to an account with a SAMaccountName format and sufficient privileges to join the system to the domain by creating a computer object dynamically or to merge into a pre-created object.

  • You make the system unavailable to users while you perform the upgrade.

  • You disable any applications that query vRealize Automation.

  • If your site uses an external vRealize Orchestrator appliance, and your deployment uses an external vRealize Orchestrator appliance that is connected to the Identity Appliance, upgrade vRealize Orchestrator before you upgrade vRealize Automation.