If you are using an earlier 7.x version of vRealize Automation, you must migrate your artifacts, then upgrade your vRealize Automation appliance to the currently supported version. Then, you can use the current version of vRealize Code Stream.

To upgrade your vRealize Automation appliance from an earlier 7.x version to the current version, see the supported and compatible versions of vRealize Automation and vRealize Code Stream at Considerations for Upgrading vRealize Code Stream.