This property is required to enable management of WebSphere 6.0 and 6.1.

Do not define the websphere.useext property to monitor WebSphere 7.

Usage

By default, the agent.properties file does not include this property.

For a vRealize Hyperic agent that manages WebSphere 6.0 or 6.1, add websphere.useext to the agent.properties file.