Before you can configure the PostgreSQL plug-in, you must install the vRealize Hyperic agent.

About this task

Prerequisites

If you have used a previous version of the vRealize Hyperic PostgreSQL plug-in, verify that you have deleted all existing PostgreSQL servers and services from the vRealize Hyperic inventory.

Procedure

Install a vRealize Hyperic agent on the PostgreSQL or vPostgreSQL host.

See vRealize Hyperic Installation and Configuration Guide.