vRealize Hyperic's IIS plugin manages Microsoft Internet Information Server (IIS).

Supported Versions and Requirements

The IIS plugin supports the following versions of IIS:

  • IIS 8.x

  • IIS 7.x

  • IIS 6.x

  • IIS 5.x

  • IIS 4.x

IIS Resources and the Hyperic Inventory Model

IIS resources are server types. The IIS VHost resources are service types.