This topic lists the requirements to enable the vRealize Hyperic server and vRealize Hypericagent to communicate.

The vRealize Hyperic agents reporting to the vRealize Hyperic server must be the same version as the vRealize Hyperic server, or an earlier version than the vRealize Hyperic server.