The mass deployment of the Log Insight Windows Agent is not successful on target machines.
Problem
After performing a mass deployment on Windows domain machines by using Group Policy Objects, the Log Insight Windows Agent fails to install as a local service.
Cause
Group policy settings might prevent the Log Insight Windows Agent from being installed correctly.
Solution
- Edit the Group Policy Object (GPO) settings and redeploy the Log Insight Windows Agent agent.
- Right-click the GPO, click Edit and navigate to
- Enable the Always wait for the network at computer startup and logon policy.
- Navigate to .
- Enable the Startup policy processing wait time, and set Amount of time to wait (in seconds) to 120.
- Run the gpupdate /force /boot command on target machines.