vRealize Log Insight notifies you if an alert event cannot be sent to vRealize Operations. vRealize Log Insight retries sending the alert every minute until the problem is resolved.

Problem

A red sign with an exclamation mark appears in the vRealize Log Insight toolbar when an alert could not be delivered to vRealize Operations.

Cause

Connectivity problems prevent vRealize Operations vRealize Log Insight from sending alert notifications to vRealize Operations.

Solution

  • Click on the red icon to open the list of error messages, and scroll down to view the latest message.
    The red sign disappears from the toolbar when you open the list of error messages, or if the problem is resolved.
  • To fix the connectivity problem with vRealize Operations, try the following.
    • Verify that the vRealize Operations vApp is not shut down.
    • Verify that the you can connect to vRealize Operations via the Test Connection button in the vRealize Operations section of the Administration tab of the vRealize Log Insight Web user interface.
    • Verify that you have the correct credentials by logging directly into vRealize Operations.
    • Check vRealize Log Insight and vRealize Operations logs for messages related to connectivity problems.
    • Verify that no alerts are filtered out in vRealize Operations vSphere User Interface.