vRealize Log Insight upgrade fails with an Internal Server Error because of a connection problem.
Problem
Upgrading vRealize Log Insight fails and you see an error message Upgrade Failed. Internal Server Error.
Cause
A connection problem occurred between the client and the server. For example, when you attempt to upgrade from a client that is on a WAN.
Solution
- ♦ Upgrade LI from a client on the same LAN as the server.