The Endpoint Operations Management agent for vRealize Operations Manager 6.3 is not backward compatible. vRealize Operations Manager 6.3 works only with the Endpoint Operations Management agent 6.3 and does not work with the previous versions. The Endpoint Operations Management agent 6.3 does not work with previous versions of vRealize Operations Manager.

Upgrade the Endpoint Operations Management agents in the following order:

  1. Upgrade Endpoint Operations Management agents 6.2 and above to 6.3.

  2. Upgrade vRealize Operations Manager 6.2 and above to vRealize Operations Manager 6.3.

Follow this order to avoid errors during communication with the Endpoint Operations Management agent.

Note:

You cannot upgrade Endpoint Operations Management agents from 6.1 to 6.3.