vRealize Operations Manager 8.x is supported with vRealize Automation 7.0 versions. Workload placement for day 1 operations is supported from vRealize Automation 7.3 onwards with vRealize Operations Manager 6.6 and above. Workload placement for day 2 operations is supported from vRealize Automation 7.5 onwards with vRealize Operations Manager 7.0 and above.

If you upgrade from a previous version to vRealize Operations Manager 8.2, vRealize Automation Management Pack is upgraded to 8.0.