Follow the recommended upgrade flow if you have a version of vRealize Operations Manager prior to version 8.3, and version 8.1 of vRealize Application Remote Collector installed. Version 8.1 of vRealize Application Remote Collector is compatible with version 8.1 of vRealize Operations Manager only. Prepare for downtime during the vRealize Application Remote Collector upgrade process. There will be no flow of metrics from the VMs until the upgrade process finishes. After you upgrade vRealize Application Remote Collector, you must update the agents in the endpoints.

Recommended Upgrade Flow

  • Upgrade vRealize Operations Manager from version 8.1 to version 8.3.
  • Upgrade vRealize Application Remote Collector to version 8.3.