To install and use the vCloud Automation Center plug-in, your system must meet certain functional prerequisites.

vCloud Automation Center

You must have access to a vCloud Automation Center server. Version 6.1 of the plug-in works with vCloud Automation Center 6.1.

For information about setting up vCloud Automation Center, see vCloud Automation Center Installation and Configuration.

External vCenter Orchestrator Server

To use an external vCenter Orchestrator server, you must have a running instance of Orchestrator. Version 6.1 of the plug-in works with vCenter Orchestrator 5.5.2.

For information about setting up Orchestrator, see Installing and Configuring VMware vCenter Orchestrator.