To be able to install and use the vCloud Director plug-in, your system must meet the following product prerequisites.

vCenter Orchestrator

Verify that you have a running instance of Orchestrator. You can log in to the Orchestrator configuration interface at https://orchestrator_server:8283. Version 5.5 of the plug-in works with vCenter Orchestrator 5.5.

For information about setting up Orchestrator, see the documentation about installing and configuring the respective Orchestrator version.

vCloud Director

Verify that you have access to a vCloud Director instance. You can test your user credentials at https://vcloud_director_server. Version 5.5 of the plug-in works with vCloud Director 5.5.

For information about setting up vCloud Director, see the vCloud Director Installation and Configuration Guide.