To install and use the vRealize Automation plug-in, your system must meet certain functional prerequisites.

vRealize Automation

You must have access to a vRealize Automation server. Version 7.0 of the plug-in works with vRealize Automation 7.0.

For information about setting up vRealize Automation, see vRealize Automation Installing vRealize Automation 7.0.

vRealize Orchestrator Server

Version 7.0 of the plug-in works with vRealize Orchestrator 7.0.

For information about setting up Orchestrator, see Installing and Configuring VMware vRealize Orchestrator.

Other Prerequisites

For full plug-in functionality, you must uninstall Web Distributed Authoring and Versioning (WebDAV) from your Microsoft Web Server (IIS) role services.