You can use the vSphere Replication plug-in after you install it in an vRealize Orchestrator instance. The version of vSphere Replication plug-in must be compatible with your vSphere Replication and vRealize Orchestrator.

Installing the vSphere Replication Plug-In

You can install the vSphere Replication plug-in if your vRealize Orchestrator instance is configured to work with your vSphere environment.

You must configure vRealize Orchestrator to use the vSphere environment. For information about how to configure your vRealize Orchestrator to work with a vSphere environment, see the Configuring vRealize Orchestrator section in the Installing and Configuring VMware Realize Orchestrator documentation.

You can download the vSphere Replication plug-in installation .vmoapp file from the download page of vSphere Replication.

You can install the vSphere Replication 8.3 plug-in in VMware vRealize Orchestrator 7.6 by using the https://your_orchestrator_server:8283/vco-controlcenter configuration interface, click Manage Plug-Ins and upload the file. For more information about how to manage the vRealize Orchestrator plug-ins, see the Manage the Orchestrator Plug-Ins topic in the Installing and Configuring VMware Realize Orchestrator documentation.

Upgrading the vSphere Replication Plug-In

You can upgrade your vSphere Replication plug-in by uninstalling the previous version and installing the new version.

Note: After you upgrade the vSphere Replication plug-in, you cannot revert to a previous version without doing a reinstallation.

Uninstalling the vSphere Replication Plug-In

For more information about uninstalling the vSphere Replication plug-in, see Uninstall a Plug-in or VMware knowledge base article https://kb.vmware.com/s/article/2151653.