While ensuing the vSphere 6.7 platform supports the latest generations of processors such as Intel Skylake and Kaby Lake, support for older processors is regularly removed. It’s worth noting that vSphere 6.7 no longer supports the following processors:

AMD

  • Opteron 13xx Series
  • Opteron 23xx Series
  • Opteron 24xx Series
  • Opteron 41xx Series
  • Opteron 61xx Series
  • Opteron 83xx Series
  • Opteron 84xx Series

Intel

  • Core i7-620LE Processor
  • i3/i5 Clarkdale Series
  • Xeon 31xx Series
  • Xeon 33xx Series
  • Xeon 34xx Clarkdale Series
  • Xeon 34xx Lynnfield Series
  • Xeon 35xx Series
  • Xeon 36xx Series
  • Xeon 52xx Series
  • Xeon 54xx Series
  • Xeon 55xx Series
  • Xeon 56xx Series
  • Xeon 65xx Series
  • Xeon 74xx Series
  • Xeon 75xx Series

 

check-circle-line exclamation-circle-line close-line
Scroll to top icon