Site Recovery Manager requiere de la versión correspondiente de vSphere Replication. El instalador de Site Recovery Manager comprueba la versión de vSphere Replication y se detiene si detecta una versión no compatible.

Problema

Si instala una versión no compatible de vSphere Replication después de instalar la versión de Site Recovery Manager, la verificación de la versión de vSphere Replication no se realiza y vSphere Web Client deja de funcionar.

Site Recovery Manager 6.1 es compatible con vSphere Replication 6.1 y vCenter Server 6.0 update 1. Puede ejecutar vSphere Replication 6.0 o 6.1 con vCenter Server 6.0 update 1. La instalación de vSphere Replication 6.0 en vCenter Server 6.0 update 1 después de haber instalado Site Recovery Manager 6.1 hace que vSphere Web Client deje de funcionar.

Resultados

Si el instalador de Site Recovery Manager detecta una versión no compatible de vSphere Replication o si instaló una versión no compatible de vSphere Replication después de instalar esta versión de Site Recovery Manager, debe actualizar vSphere Replication a la nueva versión correcta.

Si no puede actualizar vSphere Replication a la versión correcta, cancele el registro de vSphere Replication en vCenter Server. Para obtener información sobre cómo cancelar el registro de vSphere Replication de vCenter Server, consulte Uninstall vSphere Replication (Desinstalación de vSphere Replication) y Unregister vSphere Replication from vCenter Server if the Appliance Was Deleted (Cancelación del registro de vSphere Replication de vCenter Server si el dispositivo se ha eliminado) en vSphere Replication Administration.