Cuando se intenta cancelar un plan de recuperación, el estado puede permanecer como "No completado".
Problema
Cuando se intenta cancelar un plan de recuperación, el estado es "No completado".
Causa
Cuando se ejecuta un plan de recuperación, se intenta sincronizar las máquinas virtuales. Es posible cancelar el plan de recuperación, pero los intentos para cancelar la ejecución del plan de recuperación no tienen éxito hasta que la sincronización finaliza o caduca. La caducidad predeterminada es de 60 minutos.
Solución
Puede utilizar las siguientes opciones para completar la cancelación del plan de recuperación.
- Pausar vSphere Replication, lo que provoca un error en la sincronización. Una vez que la recuperación entre en estado de error, utilice vSphere Client para reiniciar vSphere Replication en la pestaña vSphere Replication. Después de reiniciar la replicación, puede volver a ejecutar el plan de recuperación, si lo desea.
- Espere a que la sincronización finalice o se agote el tiempo de espera. Puede que tarde un rato. Después de que la sincronización termine o caduque, la cancelación del plan de recuperación continúa.