No puede iniciar sesión en la interfaz de usuario de Site Recovery.
Problema
El registro de la interfaz de usuario de Site Recovery contiene el siguiente mensaje de error "Certificate for <host> doesn't match any of the subject alternative names: <subjectaltlist>"
. Cuando se intenta iniciar sesión de forma remota en la interfaz de usuario de Site Recovery mediante el cuadro de diálogo de inicio de sesión remota, se recibe un mensaje de error similar en la interfaz de usuario.
Causa
Es posible que la interfaz de usuario de
Site Recovery no pueda conectarse a los hosts de
Platform Services Controller debido al modo en que se genera el certificado de host:
- Si el certificado de Platform Services Controller no tiene una dirección (IP o FQDN) de host como nombre alternativo del asunto;
- Si el certificado de Platform Services Controller no tiene nombres alternativos del asunto y el nombre de host no coincide con los campos de nombre común del certificado.
Solución
- Vuelva a configurar Platform Services Controller con un certificado que incluya un campo de nombre alternativo del asunto (Subject Alternative Name, SAN) y contenga una entrada para la dirección de Platform Services Controller (la cadena '<host>' del mensaje de error).
- Si el certificado se genera correctamente, pero no así la dirección que utiliza la interfaz de usuario, debe volver a configurar la interfaz de usuario y los dispositivos de Site Recovery Manager y vSphere Replication correspondientes para que utilicen la dirección de Platform Services Controller correcta.
- Vuelva a configurar los emparejamientos existentes de los dispositivos.