No puede iniciar sesión en VMware Aria Operations for Networks.

Problema

Después de varios intentos de inicio de sesión fallidos, la cuenta se bloquea y no se puede iniciar sesión en la interfaz de usuario de VMware Aria Operations for Networks.

Causa

Después de cinco intentos fallidos de inicio de sesión consecutivos, el sistema bloquea temporalmente la cuenta durante 15 minutos. Cada intento de inicio de sesión fallido subsiguiente agregará 15 minutos adicionales de bloqueo. Si sigue intentando iniciar sesión después del bloqueo inicial, la cuenta puede bloquearse durante un día como máximo.

Solución

  • Puede esperar a que finalice el tiempo de bloqueo o a que un usuario administrador restablezca la contraseña desde la interfaz de usuario o la interfaz de línea de comandos (CLI). Una vez restablecida la contraseña, puede iniciar sesión con la nueva contraseña.
    Un administrador puede realizar una de las siguientes acciones para restablecer la contraseña de un usuario local:
      1. En la interfaz de usuario, vaya a Configuración > Administración de identidades y acceso > Administración de usuarios.
      2. En la pestaña Usuarios locales, haga clic en el botón Editar junto al usuario que desea restablecer y, a continuación, haga clic en Restablecer contraseña y asigne una nueva contraseña.
    • En la CLI, utilice el comando modify-password ui --user <user login id> para restablecer la contraseña.

Solución

Puede utilizar la nueva contraseña que recibió del administrador para iniciar sesión en la interfaz de usuario de VMware Aria Operations for Networks.