Si la configuración de hora entre el proxy de nube y VMware Aria Operations no están sincronizados, pueden surgir problemas de instalación del agente y de recopilación de métricas. Es posible que no pueda ver las métricas en los paneles de control de VMware Aria Operations.
Problema
- No puede instalar un agente en las máquinas virtuales de destino de Windows y Linux.
Causa
La sincronización de hora es un requisito previo de la comunicación TLS/SSO entre cliente y servidor.
Si no se ha realizado la sincronización de hora en VMware Aria Operations y el proxy de nube, la conexión de prueba fallará al configurar el proxy de nube en VMware Aria Operations.
Si en las máquinas virtuales de destino de Windows y Linux no se ha realizado la sincronización de hora con VMware Aria Operations, se interrumpirá la comunicación entre el proxy de nube y los agentes después de instalar los agentes. Por lo tanto, las métricas supervisadas no se envían a VMware Aria Operations. Como alternativa, detenga y reinicie el agente para solucionar este problema.
Solución
- Compruebe el paquete de soporte de VMware Aria Operations en la siguiente ruta: COLLECTOR/adapters/APPOSUCPAdapter/ para identificar errores.
- Compruebe el paquete de soporte del proxy de nube, ucpapi.log, para identificar errores.
- Asegúrese de realizar la sincronización de hora entre el proxy de nube, VMware Aria Operations y las máquinas virtuales de destino de Windows y Linux.
- Para iniciar y reiniciar el agente, consulte Operaciones adicionales desde la página Administrar agentes de Telegraf.