Antes de implementar vCloud Director Object Storage Extension, debe preparar el entorno. vCloud Director Object Storage Extension requiere componentes externos específicos y es compatible con versiones específicas de los componentes externos.

En la siguiente tabla se indican los componentes de software y las versiones compatibles de los componentes que debe implementar y configurar.
Componente necesario Versiones compatibles
vCloud Director
  • 10
  • 9.7
  • 9.5
  • 9.1
Nota: Para trabajar con vCloud Director Object Storage Extension, la instancia de vCloud Director que utiliza debe ser compatible con vCloud Director Service Provider Admin Portal y con vCloud Director Tenant Portal.
Cloudian HyperStore Se requiere un clúster de tres nodos de Cloudian HyperStore, como mínimo.
  • Para vCloud Director Object Storage Extension 1.0.1, instale y configure Cloudian HyperStore 7.1.6.
  • Para vCloud Director Object Storage Extension 1.0, instale y configure Cloudian HyperStore 7.1.4.
Para obtener más información sobre los requisitos específicos de Cloudian HyperStore, consulte Requisitos de Cloudian.
Base de datos
  • PostgreSQL 10
  • PostgreSQL 9

vCloud Director Object Storage Extension requiere una instancia de base de datos dedicada y un usuario de base de datos que tenga privilegios suficientes para crear tablas y cambiar los esquemas de la base de datos.

vCloud Director Object Storage Extension no requiere el bus de mensajería RabbitMQ para la comunicación con vCloud Director.