Se produce un error en las pruebas del servidor DNS principal local o el servidor DNS secundario local en el validador de conectividad.

Problema

Las pruebas Conectividad con el servidor DNS principal local en el puerto 53 y Conectividad con el servidor DNS secundario local en el puerto 53 del validador de conectividad generan un error con un mensaje que indica que se agotó el tiempo de espera del puerto 53.

Figura 1. Imagen de la prueba de conectividad del servidor DNS con errores

Causa

Estas son algunas de las causas posibles de este error:

  • Es posible que la conexión VPN de IPsec de la nube de SDDC con el centro de datos local esté inactiva.
  • El puerto 53 del servidor DNS está bloqueado por una regla de firewall en la nube de SDDC o en el centro de datos local.
  • Se ha introducido una dirección IP incorrecta para el servidor DNS.
  • El servidor DNS está inactivo.

Solución

  1. Compruebe que el túnel VPN de la nube de SDDC con la instancia local esté activo. Consulte Ver estadísticas y estado del túnel VPN.
  2. Examine las reglas de firewall en la Consola de VMCpara comprobar que el acceso al puerto 53 del servidor DNS local no esté bloqueado.
  3. Examine las reglas de firewall en el entorno local para comprobar que el acceso al puerto 53 del servidor DNS local no esté bloqueado.
  4. Compruebe si escribió la dirección IP correcta para los servidores DNS locales. Vea Especificar servidores DNS de puerta de enlace de administración.
  5. Compruebe que el servidor DNS se esté ejecutando, y actívelo si está inactivo.