El software Horizon Client y los dispositivos móviles en los que instala Horizon Client deben cumplir algunos requisitos de la versión para admitir Unity Touch.

Escritorio de View

Para admitir Unity Touch, el siguiente software debe estar instalado en la máquina virtual a la que accederá el usuario final:

  • Puede instalar la función Unity Touch al instalar View Agent 6.0 o una versión posterior. Consulte la sección sobre cómo instalar View Agent en una máquina virtual en el documento Configurar escritorios virtuales en Horizon 7.

  • Sistemas operativos: Windows 7 (32 o 64 bits), Windows 8 (32 o 64 bits), Windows 8.1 (32 o 64 bits), Windows Server 2008 R2 o Windows Server 2012 R2, Windows 10 (32 o 64 bits)

Software de Horizon Client

Unity Touch es compatible con las siguientes versiones de Horizon Client:

  • Horizon Client 2.0 para iOS o una versión posterior

  • Horizon Client 2.0 para Android o una versión posterior

Sistemas operativos de dispositivos móviles

Unity Touch es compatible con los siguientes sistemas operativos de dispositivos móviles:

  • iOS 5.0 y versiones posteriores

  • Android 3 (Honeycomb), Android 4 (Ice Cream Sandwich) y Android 4.1 y 4.2 (Jelly Bean)