No puede conectarse a su instancia de JMP Server.

Problema

Cuando utilice Horizon Console para registrar su instancia de JMP Server, puede aparecer el mensaje de error El JMP Server que introdujo no está disponible. Modifique la entrada o inténtelo más tarde.

Causa

El mensaje de error puede aparecer por varias razones. Para determinar la causa y la solución alternativa, use la información que aparece en la siguiente sección.

Solución

  1. Asegúrese de que los certificados están configurados correctamente.
  2. Después de intentar registrar la URL de JMP Server, consulte la respuesta de HTTP desde el navegador web.
    Si recibió una respuesta de HTTP similar al siguiente resultado,
    {errors: {}, error: "Insufficient Horizon Privileges", code: 400}
    code:400
    error:"Insufficient Horizon Privileges"
    errors:{}
    use los siguientes pasos para verificar que la cuenta de usuario que utilizó para iniciar sesión en Horizon Console tenga privilegios de administrador suficientes.
    1. En Horizon Administrator, seleccione Configuración de View > Administradores.
    2. En el panel Administrador, verifique que su cuenta de administrador aparezca como <nombre-dominio>\Administrator (no como BUILTIN\Administrator) y que tenga asignados privilegios completos de administrador.
    3. Si aparece BUILTIN\Administrator, aplique la solución alternativa descrita en Notas de la versión 7.5 de VMware Horizon 7.

      Para obtener más información sobre cómo administrar los permisos del administrador, consulte "Administrar y consultar los permisos" en el documento Administración de Horizon 7.

  3. Si existen mensajes de JSON Web Token (JWT) en la respuesta HTTP del navegador web que son similares al siguiente mensaje de error {"code":403,"error":"Error: Unable to verify Horizon JWT","error_code":"1044","error_type":"horizonJwtVerificationError"}, asegúrese que estén sincronizadas las horas del host de JMP Server y del host Horizon Connection Server.