El dispositivo en el que instale Horizon Client debe cumplir ciertos requisitos del sistema.

Modelos de dispositivo
Chromebook
Sistemas operativos
Chrome OS, canal estable, ARC versión 41.4410.244.13 o posterior
Arquitectura de la CPU
  • ARM
  • x86
Servidor de conexión, servidor de seguridad y View Agent o Horizon Agent
Versión de mantenimiento más reciente de View 5.3.x y versiones posteriores.
VMware le recomienda usar un servidor de seguridad para que el dispositivo no necesite una conexión VPN.
Para utilizar la función Unity Touch con escritorios View 5.3.x, el agente de experiencia remota debe estar instalado en todos los escritorios.
Las aplicaciones remotas están disponibles en Horizon 6.0 con View y servidores más recientes.
Protocolos de visualización
  • PCoIP
  • VMware Blast (requiere Horizon Agent 7.0 o una versión posterior)